6.9
CVSSv2

CVE-2011-0468

Published: 04/04/2011 Updated: 30/10/2018
CVSS v2 Base Score: 6.9 | Impact Score: 10 | Exploitability Score: 3.4
VMScore: 614
Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Summary

The aaa_base package prior to 11.3-8.9.1 in SUSE openSUSE 11.3, and prior to 11.4-54.62.1 in openSUSE 11.4, allows local users to gain privileges via shell metacharacters in a filename, related to tab expansion.

Affected Products

Vendor Product Versions
OpensuseOpensuse11.3, 11.4