9.3
CVSSv2

CVE-2011-0628

Published: 31/05/2011 Updated: 30/10/2018
CVSS v2 Base Score: 9.3 | Impact Score: 10 | Exploitability Score: 8.6
VMScore: 828
Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Summary

Integer overflow in Adobe Flash Player prior to 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and prior to 10.3.185.21 on Android allows remote malicious users to execute arbitrary code via ActionScript that improperly handles a long array object.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

adobe flash_player 10.0.12.36

adobe flash_player 10.0.32.18

adobe flash_player 9.0.152.0

adobe flash_player 9.0.151.0

adobe flash_player 9.0.18d60

adobe flash_player 9.125.0

adobe flash_player 9.0.262.0

adobe flash_player 9.0.159.0

adobe flash_player 9.0.31

adobe flash_player 8.0.39.0

adobe flash_player 8.0.35.0

adobe flash_player 7.1

adobe flash_player 10.1.52.15

adobe flash_player 10.1.53.64

adobe flash_player 9.0.48.0

adobe flash_player 8.0.24.0

adobe flash_player 7.0.60.0

adobe flash_player 9.0.283.0

adobe flash_player 7.1.1

adobe flash_player 10.1.102.64

adobe flash_player 7.0.19.0

adobe flash_player 9.0.20.0

adobe flash_player 7.0.53.0

adobe flash_player 10.0.42.34

adobe flash_player 10.1.52.14.1

adobe flash_player 9.0.260.0

adobe flash_player 10.0.45.2

adobe flash_player 7.0.69.0

adobe flash_player 6.0.21.0

adobe flash_player 9.0.28

adobe flash_player 7.0

adobe flash_player 7.0.68.0

adobe flash_player 9.0.115.0

adobe flash_player 8.0

adobe flash_player 8.0.34.0

adobe flash_player 7.0.61.0

adobe flash_player 9.0.125.0

adobe flash_player 10.2.152

adobe flash_player 10.2.152.32

adobe flash_player 7.0.14.0

adobe flash_player 10.0.15.3

adobe flash_player 6.0.79

adobe flash_player 9.0.277.0

adobe flash_player 10.2.154.13

adobe flash_player 10.1.92.8

adobe flash_player 10.1.95.2

adobe flash_player 7.0.66.0

adobe flash_player 10.1.95.1

adobe flash_player 9.0.124.0

adobe flash_player 9.0.47.0

adobe flash_player 7.0.63

adobe flash_player 7.0.70.0

adobe flash_player 9.0.114.0

adobe flash_player 10.2.152.33

adobe flash_player 9.0.31.0

adobe flash_player 7.0.67.0

adobe flash_player 8.0.22.0

adobe flash_player 9.0.112.0

adobe flash_player 9.0.16

adobe flash_player 10.0.0.584

adobe flash_player 8.0.42.0

adobe flash_player 9.0.28.0

adobe flash_player 9.0.155.0

adobe flash_player 10.0.22.87

adobe flash_player 9.0.45.0

adobe flash_player

adobe flash_player 7.2

adobe flash_player 10.2.154.25

adobe flash_player 10.1.82.76

adobe flash_player 7.0.25

adobe flash_player 8.0.33.0

adobe flash_player 7.0.24.0

adobe flash_player 7.0.73.0

adobe flash_player 10.1.85.3

adobe flash_player 10.0.12.10

adobe flash_player 9.0.20

adobe flash_player 7.0.1

adobe flash_player 9.0.246.0

adobe flash_player 10.1.92.10

adobe flash_player 9.0

adobe flash_player 10.1.106.16

adobe flash_player 10.2.156.12

adobe flash_player 10.1.105.6

Recent Articles

ExploitHub Offering Bounties – And Residuals – for Exploits
Threatpost • Brian Donohue • 05 Oct 2011

NSS Labs’ announced today that their penetration-testing site, Exploithub, will be offering bounties to researchers for developing exploits for12 high-value vulnerabilities.
Exploithub is putting up $4,400 for working exploits against what the company describes as a “dirty dozen” of client-side vulnerabilities. And, in what may be a first in the vulnerability research field, the company is offering the authors the chance to earn residual payments for subsequent use of the...