4.3
CVSSv2

CVE-2011-4335

Published: 28/11/2011 Updated: 11/06/2019
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 435
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Multiple cross-site scripting (XSS) vulnerabilities in Contao prior to 2.10.2 allow remote malicious users to inject arbitrary web script or HTML via the PATH_INFO to index.php in a (1) teachers.html or (2) teachers/ action.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

contao contao cms 2.10.0

contao contao cms 2.9.0

contao contao cms 2.8.4

contao contao cms 2.7.7

contao contao cms 2.7.6

contao contao cms 2.7.0

contao contao cms 2.6.1

contao contao cms 2.6.0

contao contao cms 2.5.5

contao contao cms 2.5.4

contao contao cms 2.4.7

contao contao cms 2.4.6

contao contao cms 2.4.5

contao contao cms 2.3.4

contao contao cms 2.3.3

contao contao cms 2.2.9

contao contao cms 2.2.8

contao contao cms 2.2.1

contao contao cms 2.2.0

contao contao cms 2.1.22

contao contao cms 2.1.15

contao contao cms 2.1.14

contao contao cms 2.1.7

contao contao cms 2.1.6

contao contao cms 2.0

contao contao cms 2.9.3

contao contao cms 2.9.2

contao contao cms 2.9.1

contao contao cms 2.8.1

contao contao cms 2.8.0

contao contao cms 2.7.3

contao contao cms 2.7.2

contao contao cms 2.6.5

contao contao cms 2.6.4

contao contao cms 2.5.9

contao contao cms 2.5.8

contao contao cms 2.5.1

contao contao cms 2.5.0

contao contao cms 2.4.2

contao contao cms 2.4.1

contao contao cms 2.3.0

contao contao cms 2.2.12

contao contao cms 2.2.5

contao contao cms 2.2.4

contao contao cms 2.1.19

contao contao cms 2.1.18

contao contao cms 2.1.11

contao contao cms 2.1.10

contao contao cms 2.1.3

contao contao cms 2.1.2

contao contao cms

contao contao cms 2.7.1

contao contao cms 2.6.3

contao contao cms 2.6.2

contao contao cms 2.5.7

contao contao cms 2.5.6

contao contao cms 2.4.0

contao contao cms 2.2.11

contao contao cms 2.2.10

contao contao cms 2.2.3

contao contao cms 2.2.2

contao contao cms 2.1.17

contao contao cms 2.1.16

contao contao cms 2.1.9

contao contao cms 2.1.8

contao contao cms 2.1.1

contao contao cms 2.1.0

contao contao cms 2.9.5

contao contao cms 2.9.4

contao contao cms 2.8.3

contao contao cms 2.8.2

contao contao cms 2.7.5

contao contao cms 2.7.4

contao contao cms 2.6.8

contao contao cms 2.6.7

contao contao cms 2.6.6

contao contao cms 2.5.3

contao contao cms 2.5.2

contao contao cms 2.4.4

contao contao cms 2.4.3

contao contao cms 2.3.2

contao contao cms 2.3.1

contao contao cms 2.2.7

contao contao cms 2.2.6

contao contao cms 2.1.21

contao contao cms 2.1.20

contao contao cms 2.1.13

contao contao cms 2.1.12

contao contao cms 2.1.5

contao contao cms 2.1.4

Exploits

source: wwwsecurityfocuscom/bid/50061/info Contao is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site This may allow the attacker to steal ...