10
CVSSv2

CVE-2012-0758

Published: 15/02/2012 Updated: 16/02/2012
CVSS v2 Base Score: 10 | Impact Score: 10 | Exploitability Score: 10
VMScore: 890
Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

Heap-based buffer overflow in Adobe Shockwave Player prior to 11.6.4.634 allows malicious users to execute arbitrary code via unspecified vectors.