4.3
CVSSv2

CVE-2012-1908

Published: 17/08/2012 Updated: 17/08/2012
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in Splunk 4.0 up to and including 4.3 allows remote malicious users to inject arbitrary web script or HTML via unknown vectors.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

splunk splunk 4.2.5

splunk splunk 4.2.4

splunk splunk 4.1

splunk splunk 4.0.11

splunk splunk 4.0.10

splunk splunk 4.0.9

splunk splunk 4.0.8

splunk splunk 4.2.2

splunk splunk 4.2

splunk splunk 4.1.4

splunk splunk 4.1.2

splunk splunk 4.0.7

splunk splunk 4.0.5

splunk splunk 4.1.8

splunk splunk 4.1.7

splunk splunk 4.1.6

splunk splunk 4.1.5

splunk splunk 4.0.3

splunk splunk 4.0.2

splunk splunk 4.0.1

splunk splunk 4.0

splunk splunk 4.2.3

splunk splunk 4.2.1

splunk splunk 4.1.3

splunk splunk 4.1.1

splunk splunk 4.0.6

splunk splunk 4.0.4

Vendor Advisories

Table of Contents• Description • Products and Components Affected • Upgrades • Credit • Vulnerability Descriptions and Ratings • Reflected XSS in Splunk Web (SPL-38585)(CVE-2012-1908) Description Splunk version 431 addresses one vulnerability: Reflected XSS in Splunk Web (SPL-38585)(CVE-2012-1908) This disclosure updates a previo ...