6.8
CVSSv2

CVE-2012-2067

Published: 05/09/2012 Updated: 29/08/2017
CVSS v2 Base Score: 6.8 | Impact Score: 6.4 | Exploitability Score: 8.6
VMScore: 605
Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Summary

Unspecified vulnerability in the CKeditor module 6.x-2.x prior to 6.x-2.3 and the CKEditor module 6.x-1.x prior to 6.x-1.9 and 7.x-1.x prior to 7.x-1.7 for Drupal, when the core PHP module is enabled, allows remote authenticated users or remote malicious users to execute arbitrary PHP code via the text parameter to a text filter. NOTE: some of these details are obtained from third party information.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

ckeditor fckeditor 6.x-2.1

ckeditor fckeditor 6.x-2.0

ckeditor fckeditor 6.x-1.4

ckeditor fckeditor 6.x-1.3

ckeditor fckeditor 6.x-1.2

ckeditor fckeditor 6.x-1.1

ckeditor fckeditor 6.x-2.3

ckeditor fckeditor 6.x-2.x

ckeditor fckeditor 6.x-1.2-1

ckeditor fckeditor 6.x-2.2

ckeditor fckeditor 6.x-1.x

ckeditor ckeditor 6.x-1.7

ckeditor ckeditor 6.x-1.6

ckeditor ckeditor 6.x-1.x

ckeditor ckeditor 6.x-1.0

ckeditor ckeditor 7.x-1.0

ckeditor ckeditor 7.x-1.x

ckeditor ckeditor 6.x-1.5

ckeditor ckeditor 6.x-1.4

ckeditor ckeditor 7.x-1.6

ckeditor ckeditor 7.x-1.5

ckeditor ckeditor 6.x-1.1

ckeditor ckeditor 7.x-1.2

ckeditor ckeditor 7.x-1.1

ckeditor ckeditor 6.x-1.3

ckeditor ckeditor 6.x-1.2

ckeditor ckeditor 7.x-1.4

ckeditor ckeditor 7.x-1.3