4.3
CVSSv2

CVE-2012-6633

Published: 21/01/2014 Updated: 25/02/2014
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress prior to 3.3.3 allows remote malicious users to inject arbitrary web script or HTML via an editable slug field.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

wordpress wordpress 3.2

wordpress wordpress 3.1.4

wordpress wordpress 3.1.3

wordpress wordpress 3.1.2

wordpress wordpress

wordpress wordpress 3.0.3

wordpress wordpress 3.0.2

wordpress wordpress 3.0.1

wordpress wordpress 3.0

wordpress wordpress 3.3

wordpress wordpress 3.0.5

wordpress wordpress 3.2.1

wordpress wordpress 3.0.4

wordpress wordpress 3.1

wordpress wordpress 3.0.6

wordpress wordpress 3.3.1

wordpress wordpress 3.1.1