10
CVSSv2

CVE-2013-0614

Published: 10/01/2013 Updated: 19/09/2017
CVSS v2 Base Score: 10 | Impact Score: 10 | Exploitability Score: 10
VMScore: 890
Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

Adobe Reader and Acrobat 9.x prior to 9.5.3, 10.x prior to 10.1.5, and 11.x prior to 11.0.1 allow attackers to execute arbitrary code via unspecified vectors, related to a "logic error," a different vulnerability than CVE-2013-0607, CVE-2013-0608, CVE-2013-0611, and CVE-2013-0618.

Affected Products

Vendor Product Versions
AdobeAcrobat9.0, 9.1, 9.1.1, 9.1.2, 9.1.3, 9.2, 9.3, 9.3.1, 9.3.2, 9.3.3, 9.3.4, 9.4, 9.4.1, 9.4.2, 9.4.3, 9.4.4, 9.4.5, 9.4.6, 9.4.7, 9.5, 9.5.1, 9.5.2, 10.0, 10.0.1, 10.0.2, 10.0.3, 10.1, 10.1.1, 10.1.2, 10.1.3, 10.1.4, 11.0
AdobeAcrobat Reader9.0, 9.1, 9.1.1, 9.1.2, 9.1.3, 9.2, 9.3, 9.3.1, 9.3.2, 9.3.3, 9.3.4, 9.4, 9.4.1, 9.4.2, 9.4.3, 9.4.4, 9.4.5, 9.4.6, 9.4.7, 9.5, 9.5.1, 9.5.2, 10.0, 10.0.1, 10.0.2, 10.0.3, 10.1, 10.1.1, 10.1.2, 10.1.3, 10.1.4, 11.0

Vendor Advisories

Synopsis Critical: acroread security update Type/Severity Security Advisory: Critical Topic Updated acroread packages that fix several security issues are nowavailable for Red Hat Enterprise Linux 5 and 6 SupplementaryThe Red Hat Security Response Team has rated this update as having criticalsecurity impac ...