4.3
CVSSv2

CVE-2013-3487

Published: 03/03/2014 Updated: 29/08/2017
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Multiple cross-site scripting (XSS) vulnerabilities in the security log in the BulletProof Security plugin before .49 for WordPress allow remote malicious users to inject arbitrary web script or HTML via unspecified HTML header fields to (1) 400.php, (2) 403.php, or (3) 403.php.

Affected Products

Vendor Product Versions
Ait-proBulletproof-security.45.4, .45.5, .45.6, .45.7, .45.8, .45.9, .46, .46.1, .46.2, .46.3, .46.4, .46.5, .46.6, .46.7, .46.8, .46.9, .47, .47.1, .47.2, .47.3, .47.4, .47.5, .47.6, .47.7, .47.8, .47.9, .48, .48.1, .48.2, .48.3, .48.4, .48.5, .48.6, .48.7, .48.8, .48.9