7.8
CVSSv2

CVE-2013-3861

Published: 09/10/2013 Updated: 12/10/2018
CVSS v2 Base Score: 7.8 | Impact Score: 6.9 | Exploitability Score: 10
VMScore: 694
Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Vulnerability Summary

Microsoft .NET Framework 2.0 SP2, 3.5, 3.5 SP1, 3.5.1, 4, and 4.5 allows remote malicious users to cause a denial of service (application crash or hang) via crafted character sequences in JSON data, aka "JSON Parsing Vulnerability."

Vulnerability Trend

Affected Products

Vendor Product Versions
Microsoft.net Framework2.0, 3.5, 3.5.1, 4.0, 4.5