4.3
CVSSv2

CVE-2013-5988

Published: 11/02/2020 Updated: 12/02/2020
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

A Cross-site Scripting (XSS) vulnerability exists in the All in One SEO Pack plugin prior to 2.0.3.1 for WordPress via the Search parameter.

Vulnerability Trend

Affected Products

Vendor Product Versions
SemperpluginsAll In One Seo Pack1.3.6.4, 1.3.6.5, 1.3.6.6, 1.3.6.7, 1.3.6.8, 1.3.6.9, 1.3.7, 1.3.7.1, 1.3.7.2, 1.3.7.3, 1.3.7.4, 1.3.7.5, 1.3.7.7, 1.3.7.8, 1.3.7.9, 1.3.8, 1.3.8.1, 1.3.8.3, 1.3.8.4, 1.3.8.5, 1.3.8.6, 1.3.8.7, 1.3.8.8, 1.3.8.9, 1.4, 1.4.1, 1.4.2, 1.4.3, 1.4.3.1, 1.4.3.2, 1.4.3.3, 1.4.3.4, 1.4.3.5, 1.4.3.6, 1.4.3.7, 1.4.3.8, 1.4.3.9, 1.4.4, 1.4.5, 1.4.5.2, 1.4.5.3, 1.4.5.4, 1.4.5.5, 1.4.5.7, 1.4.5.8, 1.4.5.9, 1.4.6, 1.4.6.1, 1.4.6.3, 1.4.6.4, 1.4.6.5, 1.4.6.6, 1.4.6.7, 1.4.6.8, 1.4.6.10, 1.4.6.11, 1.4.6.12, 1.4.6.13, 1.4.6.15, 1.4.6.16, 1.4.7, 1.4.7.1, 1.4.7.2, 1.4.7.3, 1.4.7.4, 1.4.8, 1.4.9, 1.4.91, 1.5, 1.5.1, 1.5.2, 1.5.3, 1.5.4, 1.5.5, 1.5.6, 1.5.7, 1.6, 1.6.1, 1.6.2, 1.6.3, 1.6.4, 1.6.4.1, 1.6.5, 1.6.6, 1.6.6.1, 1.6.6.2, 1.6.7, 1.6.8, 1.6.8.1, 1.6.8.2, 1.6.9, 1.6.10, 1.6.10.1, 1.6.10.2, 1.6.10.3, 1.6.11, 1.6.11.1, 1.6.12, 1.6.12.1, 1.6.12.2, 1.6.13, 1.6.13.1, 1.6.13.2, 1.6.13.3, 1.6.13.4, 1.6.13.5, 1.6.13.6, 1.6.13.7, 1.6.13.8, 1.6.14, 1.6.14.1, 1.6.14.2, 1.6.14.3, 1.6.14.4, 1.6.14.5, 1.6.14.6, 1.6.15, 1.6.15.1, 1.6.15.2, 2.0, 2.0.1, 2.0.2, 2.0.3