4.3
CVSSv2

CVE-2013-6991

Published: 03/01/2014 Updated: 09/10/2018
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in the WP-Cron Dashboard plugin 1.1.5 and earlier for WordPress allows remote malicious users to inject arbitrary web script or HTML via the procname parameter to wp-admin/tools.php.

Affected Products

Vendor Product Versions
WokamotoWp-cron Dashboard1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5

Mailing Lists

WordPress WP-Cron Dashboard plugin version 115 suffers from a cross site scripting vulnerability ...