10
CVSSv2

CVE-2014-0558

Published: 15/10/2014 Updated: 03/01/2017
CVSS v2 Base Score: 10 | Impact Score: 10 | Exploitability Score: 10
VMScore: 890
Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

Adobe Flash Player prior to 13.0.0.250 and 14.x and 15.x prior to 15.0.0.189 on Windows and OS X and prior to 11.2.202.411 on Linux, Adobe AIR prior to 15.0.0.293, Adobe AIR SDK prior to 15.0.0.302, and Adobe AIR SDK & Compiler prior to 15.0.0.302 allow malicious users to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2014-0564.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

adobe flash_player 13.0.0.182

adobe flash_player 14.0.0.179

adobe flash_player 13.0.0.214

adobe flash_player 13.0.0.206

adobe flash_player 13.0.0.201

adobe flash_player 15.0.0.152

adobe flash_player 13.0.0.231

adobe flash_player 13.0.0.223

adobe flash_player 14.0.0.125

adobe flash_player 15.0.0.144

adobe flash_player

adobe flash_player 13.0.0.241

adobe flash_player 14.0.0.145

adobe flash_player 14.0.0.176

adobe adobe_air 13.0.0.111

adobe adobe_air 13.0.0.83

adobe adobe_air 14.0.0.137

adobe adobe_air 14.0.0.110

adobe adobe_air

adobe adobe_air 14.0.0.179

adobe adobe_air 14.0.0.178

adobe flash_player 11.2.202.350

adobe flash_player 11.2.202.346

adobe flash_player 11.2.202.291

adobe flash_player 11.2.202.285

adobe flash_player 11.2.202.251

adobe flash_player 11.2.202.243

adobe flash_player 11.2.202.359

adobe flash_player 11.2.202.378

adobe flash_player 11.2.202.356

adobe flash_player 11.2.202.310

adobe flash_player 11.2.202.297

adobe flash_player 11.2.202.261

adobe flash_player 11.2.202.275

adobe flash_player 11.2.202.262

adobe flash_player 11.2.202.258

adobe flash_player 11.2.202.228

adobe flash_player 11.2.202.270

adobe flash_player 11.2.202.341

adobe flash_player 11.2.202.335

adobe flash_player 11.2.202.223

adobe flash_player 11.2.202.400

adobe flash_player 11.2.202.336

adobe flash_player 11.2.202.273

adobe flash_player 11.2.202.332

adobe flash_player 11.2.202.235

adobe flash_player 11.2.202.394

adobe flash_player 11.2.202.236

adobe flash_player 11.2.202.238

adobe flash_player 11.2.202.280

adobe flash_player 11.2.202.233

adobe adobe air sdk 13.0.0.111

adobe adobe air sdk 13.0.0.83

adobe adobe air sdk 14.0.0.137

adobe adobe air sdk 14.0.0.110

adobe adobe air sdk

adobe adobe air sdk 14.0.0.178

Vendor Advisories

Adobe Flash Player before 1300250 and 14x and 15x before 1500189 on Windows and OS X and before 112202411 on Linux, Adobe AIR before 1500293, Adobe AIR SDK before 1500302, and Adobe AIR SDK & Compiler before 1500302 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vec ...

Recent Articles

Fixes for IE, Flash Player in October Patch Tuesday Release
Threatpost • Brian Donohue • 14 Oct 2014

Microsoft and Adobe issued their monthly patch Tuesday releases today, and Microsoft posted eight bulletins, three of which are considered critical including the now-monthly cumulative Internet Explorer update, addressing 24 vulnerabilities in various products. Adobe has fixes for three vulnerabilities in both its Flash Player and ColdFusion lines.
The Microsoft patches, which were plentiful despite last month’s announcement that the company was shuttering its Trustworthy Computing Group...