5
CVSSv2

CVE-2014-4942

Published: 11/07/2014 Updated: 14/07/2014
CVSS v2 Base Score: 5 | Impact Score: 2.9 | Exploitability Score: 10
Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Summary

The EasyCart (wp-easycart) plugin prior to 2.0.6 for WordPress allows remote malicious users to obtain configuration information via a direct request to inc/admin/phpinfo.php, which calls the phpinfo function.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

levelfourdevelopment wp-easycart 2.0.1

levelfourdevelopment wp-easycart 2.0.4

levelfourdevelopment wp-easycart 2.0.2

levelfourdevelopment wp-easycart

levelfourdevelopment wp-easycart 2.0.3