1.9
CVSSv2

CVE-2014-6146

Published: 08/11/2014 Updated: 08/09/2017
CVSS v2 Base Score: 1.9 | Impact Score: 2.9 | Exploitability Score: 3.4
VMScore: 169
Vector: AV:L/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Summary

IBM Sterling B2B Integrator 5.2.x up to and including 5.2.4, when the Connect:Direct Server Adapter is configured, does not properly process the logging configuration, which allows local users to obtain sensitive information by reading log files.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

ibm sterling b2b integrator 5.2.1

ibm sterling b2b integrator 5.2.4

ibm sterling b2b integrator 5.2.2