3.5
CVSSv2

CVE-2014-6161

Published: 08/11/2014 Updated: 08/09/2017
CVSS v2 Base Score: 3.5 | Impact Score: 2.9 | Exploitability Score: 6.8
VMScore: 312
Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in IBM Tivoli Netcool/Impact 6.1.1 prior to 6.1.1.1-TIV-NCI-IF0001 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

Affected Products

Vendor Product Versions
IbmTivoli Netcool/impact6.1.1