3.5
CVSSv2

CVE-2014-8317

Published: 17/10/2014 Updated: 08/09/2017
CVSS v2 Base Score: 3.5 | Impact Score: 2.9 | Exploitability Score: 6.8
VMScore: 312
Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in the Webform Validation module 6.x-1.x prior to 6.x-1.6 and 7.x-1.x prior to 7.x-1.4 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via a component name text.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

webform validation project webform validation 6.x-1.0

webform validation project webform validation 6.x-1.1

webform validation project webform validation 6.x-1.2

webform validation project webform validation 6.x-1.3

webform validation project webform validation 6.x-1.4

webform validation project webform validation 6.x-1.5

webform validation project webform validation 7.x-1.0

webform validation project webform validation 7.x-1.1

webform validation project webform validation 7.x-1.2

webform validation project webform validation 7.x-1.3