5
CVSSv2

CVE-2015-3250

Published: 07/09/2017 Updated: 21/09/2017
CVSS v2 Base Score: 5 | Impact Score: 2.9 | Exploitability Score: 10
CVSS v3 Base Score: 7.5 | Impact Score: 3.6 | Exploitability Score: 3.9
VMScore: 445
Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Summary

Apache Directory LDAP API prior to 1.0.0-M31 allows malicious users to conduct timing attacks via unspecified vectors.

Affected Products

Vendor Product Versions
ApacheDirectory Ldap Api1.0.0

Vendor Advisories

Debian Bug report logs - #791957 apache-directory-api: CVE-2015-3250 Package: src:apache-directory-api; Maintainer for src:apache-directory-api is Debian Java Maintainers <pkg-java-maintainers@listsaliothdebianorg>; Reported by: Salvatore Bonaccorso <carnil@debianorg> Date: Thu, 9 Jul 2015 17:51:05 UTC Severity: ...