6.8
CVSSv2

CVE-2015-6465

Published: 11/09/2015 Updated: 22/12/2016
CVSS v2 Base Score: 6.8 | Impact Score: 6.9 | Exploitability Score: 8
VMScore: 605
Vector: AV:N/AC:L/Au:S/C:N/I:N/A:C

Vulnerability Summary

The GoAhead web server on Moxa EDS-405A and EDS-408A switches with firmware prior to 3.6 allows remote authenticated users to cause a denial of service (reboot) via a crafted URL.

Affected Products

Vendor Product Versions
MoxaEds-405a Firmware3.4
MoxaEds-408a Firmware3.4