4.3
CVSSv2

CVE-2016-1298

Published: 26/01/2016 Updated: 07/12/2016
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 6.1 | Impact Score: 2.7 | Exploitability Score: 2.8
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Multiple cross-site scripting (XSS) vulnerabilities in Cisco Unified Contact Center Express 10.0(1), 10.5(1), 10.6(1), and 11.0(1) allow remote malicious users to inject arbitrary web script or HTML via vectors related to permalinks, aka Bug ID CSCux92033.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

cisco unified contact center express 10.0\\(1\\)

cisco unified contact center express 11.0\\(1\\)

cisco unified contact center express 10.6\\(1\\)

cisco unified contact center express 10.5\\(1\\)

Vendor Advisories

A vulnerability in the HTTP web-based management interface of the Cisco Unified Contact Center Express could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack against a user of the web interface of the affected system This vulnerability applies to all Permanent Web Links (permalinks) accessible from the web i ...