4.3
CVSSv2

CVE-2016-3113

Published: 07/08/2017 Updated: 18/02/2020
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 6.1 | Impact Score: 2.7 | Exploitability Score: 2.8
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in ovirt-engine allows remote malicious users to inject arbitrary web script or HTML.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

redhat ovirt-engine -

Vendor Advisories

Cross-site scripting (XSS) vulnerability in ovirt-engine allows remote attackers to inject arbitrary web script or HTML ...

Github Repositories

CVE-2016-3113 (PoC) Exploiting reflected-xss in private cloud scenario and showing how to power off (as example) a virtual machine in IaaS oVirt cloud Sorry for the ugly JS code Needed to be quick More Info here: wwwitskritisde/_uploads/jk17/Students___Freigabeversion/DURMAZ___Praesentationpdf (slides in german language) accessredhatcom/security/cve/cve-