4.3
CVSSv2

CVE-2016-4789

Published: 26/05/2016 Updated: 29/04/2020
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 6.1 | Impact Score: 2.7 | Exploitability Score: 2.8
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in the system configuration section in the administrative user interface in Pulse Connect Secure (PCS) 8.2 prior to 8.2r1, 8.1 prior to 8.1r2, 8.0 prior to 8.0r9, and 7.4 prior to 7.4r13.4 allows remote malicious users to inject arbitrary web script or HTML via unspecified vectors.

Vulnerability Trend

Affected Products

Vendor Product Versions
PulsesecurePulse Connect Secure7.4, 8.0, 8.1, 8.1r1.0, 8.2