4.3
CVSSv2

CVE-2016-6805

Published: 07/04/2017 Updated: 13/04/2017
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 5.9 | Impact Score: 3.6 | Exploitability Score: 2.2
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Summary

Apache Ignite prior to 1.9 allows man-in-the-middle attackers to read arbitrary files via XXE in modified update-notifier documents.

Affected Products

Vendor Product Versions
ApacheIgnite1.8