NA

CVE-2016-7941

Most Upvoted Vulmon Research Post

NETGEAR is aware of a security issue on some models of ProSAFE Gigabit Smart Managed Switches that can let an attacker permanently modify certain system variables. This vulnerability occurs when a remote attacker uses SNMP to access stored XSS on the web management interface. The only system variables that can be accessed and modified because of this vulnerability are system name, system location, and system contact. No other settings are vulnerable, and no network traffic or credentials are exposed. This vulnerability affects the following products: GS724Tv3 and GS716Tv2 with firmware version 5.4.2.25 or earlier GS510TP with firmware version 5.4.2.25 or earlier GS108Tv2 and GS110TP with