6.8
CVSSv2

CVE-2017-10665

Published: 18/08/2017 Updated: 30/08/2017
CVSS v2 Base Score: 6.8 | Impact Score: 6.4 | Exploitability Score: 8.6
CVSS v3 Base Score: 7.8 | Impact Score: 5.9 | Exploitability Score: 1.8
VMScore: 605
Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Summary

Directory traversal vulnerability in ajaxfileupload.php in Kayson Group Ltd. phpGrid prior to 7.2.5 allows remote malicious users to execute arbitrary code by uploading a crafted file with a .. (dot dot) in the file name.

Affected Products

Vendor Product Versions
PhpgridPhpgrid7.2