8.8
CVSSv3

CVE-2017-10993

Published: 21/07/2017 Updated: 03/10/2019
CVSS v2 Base Score: 6.5 | Impact Score: 6.4 | Exploitability Score: 8
CVSS v3 Base Score: 8.8 | Impact Score: 5.9 | Exploitability Score: 2.8
VMScore: 580
Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Summary

Contao prior to 3.5.28 and 4.x prior to 4.4.1 allows remote malicious users to include and execute arbitrary local PHP files via a crafted parameter in a URL, aka Directory Traversal.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

contao contao cms 4.3.1

contao contao cms 4.3.2

contao contao cms 4.3.3

contao contao cms 4.3.5

contao contao cms 4.2.0

contao contao cms 4.1.1

contao contao cms

contao contao cms 4.3.10

contao contao cms 4.3.11

contao contao cms 4.3.0

contao contao cms 4.1.0

contao contao cms 4.0.1

contao contao cms 4.0.2

contao contao cms 4.0.3

contao contao cms 4.4.0

contao contao cms 4.3.6

contao contao cms 4.3.8

contao contao cms 4.2.2

contao contao cms 4.2.4

contao contao cms 4.1.3

contao contao cms 4.0.4

contao contao cms 4.0.0

contao contao cms 4.3.7

contao contao cms 4.3.9

contao contao cms 4.2.1

contao contao cms 4.2.3

contao contao cms 4.2.5

contao contao cms 4.1.2