4.3
CVSSv2

CVE-2017-14595

Published: 20/09/2017 Updated: 03/10/2019
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 3.7 | Impact Score: 1.4 | Exploitability Score: 2.2
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Summary

In Joomla! prior to 3.8.0, a logic bug in a SQL query could lead to the disclosure of article intro texts when these articles are in the archived state.

Affected Products

Vendor Product Versions
JoomlaJoomla!3.7.0, 3.7.1, 3.7.2, 3.7.3, 3.7.4, 3.7.5