383
VMScore

CVE-2017-16910

Published: 07/12/2018 Updated: 28/12/2018
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 6.5 | Impact Score: 3.6 | Exploitability Score: 2.8
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Summary

An error within the "LibRaw::xtrans_interpolate()" function (internal/dcraw_common.cpp) in LibRaw versions before 0.18.6 can be exploited to cause an invalid read memory access and subsequently a Denial of Service condition.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

libraw libraw

canonical ubuntu linux 14.04

canonical ubuntu linux 16.04

canonical ubuntu linux 17.10

Vendor Advisories

An error within the "LibRaw::xtrans_interpolate()" function (internal/dcraw_commoncpp) in LibRaw versions prior to 0186 can be exploited to cause an invalid read memory access and subsequently a Denial of Service condition ...
LibRaw could be made to crash or run programs as your login if it opened a specially crafted file ...