6.8
CVSSv2

CVE-2018-1366

Published: 07/02/2018 Updated: 03/10/2019
CVSS v2 Base Score: 6.8 | Impact Score: 6.4 | Exploitability Score: 8.6
CVSS v3 Base Score: 7.8 | Impact Score: 5.9 | Exploitability Score: 1.8
VMScore: 605
Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Summary

IBM Content Navigator 2.0 and 3.0 is vulnerable to Comma Separated Value (CSV) Injection. An attacker could exploit this vulnerability to exploit other vulnerabilities in spreadsheet software. IBM X-Force ID: 137452.

Vulnerability Trend

Affected Products

Vendor Product Versions
IbmContent Navigator2.0.2.7, 2.0.2.8, 3.0.0, 3.0.1, 3.0.2, 3.0.3