4
CVSSv2

CVE-2018-20805

Published: 23/11/2020 Updated: 29/11/2020
CVSS v2 Base Score: 4 | Impact Score: 2.9 | Exploitability Score: 8
CVSS v3 Base Score: 6.5 | Impact Score: 3.6 | Exploitability Score: 2.8
Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Vulnerability Summary

A user authorized to perform database queries may trigger denial of service by issuing specially crafted queries, which perform an $elemMatch This issue affects: MongoDB Inc. MongoDB Server v4.0 versions before 4.0.5; v3.6 versions before 3.6.10. This issue affects: MongoDB Inc. MongoDB Server 3.6 versions before 3.6.10; 4.0 versions before 4.0.5.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

mongodb mongodb