5
CVSSv2

CVE-2019-13557

Published: 08/11/2019 Updated: 13/11/2019
CVSS v2 Base Score: 5 | Impact Score: 2.9 | Exploitability Score: 10
Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Summary

In Tasy EMR, Tasy WebPortal Versions 3.02.1757 and prior, there is an information exposure vulnerability which may allow a remote malicious user to access system and configuration information.

Vulnerability Trend

Affected Products

Vendor Product Versions
PhilipsTasy Emr3.02.1744
PhilipsTasy Webportal3.02.1757