5.8
CVSSv2

CVE-2019-14516

Published: 13/08/2019 Updated: 19/08/2019
CVSS v2 Base Score: 5.8 | Impact Score: 4.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 7.4 | Impact Score: 5.2 | Exploitability Score: 2.2
Vector: AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Summary

The mAadhaar application 1.2.7 for Android lacks SSL Certificate Validation, leading to man-in-the-middle attacks against requests for FAQs or Help.

Vulnerability Trend