4.9
CVSSv2

CVE-2019-2228

Published: 06/12/2019 Updated: 23/12/2019
CVSS v2 Base Score: 4.9 | Impact Score: 6.9 | Exploitability Score: 3.9
Vector: AV:L/AC:L/Au:N/C:C/I:N/A:N

Vulnerability Summary

Google Android could allow a local malicious user to obtain sensitive information, caused by an out-of-bounds read in the array_find of array.c. An attacker could exploit this vulnerability to obtain sensitive information.

Vulnerability Trend

Affected Products

Vendor Product Versions
GoogleAndroid8.0, 8.1, 9.0, 10.0

Vendor Advisories

Debian Bug report logs - #946782 cups: CVE-2019-2228 Package: src:cups; Maintainer for src:cups is Debian Printing Team <debian-printing@listsdebianorg>; Reported by: Salvatore Bonaccorso <carnil@debianorg> Date: Sun, 15 Dec 2019 20:09:02 UTC Severity: important Tags: security, upstream Found in versions cups/22 ...