3.5
CVSSv2

CVE-2019-3923

Published: 12/02/2019 Updated: 12/02/2019
CVSS v2 Base Score: 3.5 | Impact Score: 2.9 | Exploitability Score: 6.8
CVSS v3 Base Score: 5.4 | Impact Score: 2.7 | Exploitability Score: 2.3
VMScore: 333
Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Summary

Nessus versions 8.2.1 and previous versions were found to contain a stored XSS vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker could potentially exploit this vulnerability via a specially crafted request to execute arbitrary script code in a user's browser session. Tenable has released Nessus 8.2.2 to address this issue.

Vulnerability Trend

Affected Products

Vendor Product Versions
TenableNessus8.2.1

Vendor Advisories

Nessus versions 821 and earlier were found to contain a stored XSS vulnerability due to improper validation of user-supplied input An authenticated, remote attacker could potentially exploit this vulnerability via a specially crafted request to execute arbitrary script code in a user's browser session ...