NA

CVE-2019-7287

Published: 07/02/2019 Updated: 07/02/2019

Vulnerability Summary

Apple iOS CVE-2019-7287 Memory Corruption Vulnerability

A memory corruption issue was addressed with improved input validation at IOKit. An application may be able to execute arbitrary code with kernel privileges.

Apple iOS could allow a local attacker to execute arbitrary code on the system, caused by a memory corruption in the IOKit component. An attacker could exploit this vulnerability to gain kernel privileges on the system.

Vulnerability Trend

Mailing Lists

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA256 APPLE-SA-2019-2-07-1 iOS 1214 iOS 1214 is now available and addresses the following: FaceTime Available for: iPhone 5s and later, iPad Air and later, and iPod touch 6th generation Impact: The initiator of a Group FaceTime call may be able to cause the recipient to answer Description: A logic is ...
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA256 APPLE-SA-2019-2-07-1 iOS 1214 iOS 1214 is now available and addresses the following: FaceTime Available for: iPhone 5s and later, iPad Air and later, and iPod touch 6th generation Impact: The initiator of a Group FaceTime call may be able to cause the recipient to answer Description: A logic is ...

References