NA

CVE-2019-95973

Vulnerability Summary

Darktrace Enterprise Immune System versions 3.0.9 and 3.0.10 contain multiple cross site request forgery vulnerabilities. It is highly likely that older versions are affected as well, but this has not been confirmed. An attacker can whitelist domains and/or change core Darktrace configuration.

Mailing Lists

Darktrace Enterprise Immune System versions 309 and 3010 contain multiple cross site request forgery vulnerabilities It is highly likely that older versions are affected as well, but this has not been confirmed An attacker can whitelist domains and/or change core Darktrace configuration ...