4.9
CVSSv2

CVE-2020-0617

Published: 14/01/2020 Updated: 22/01/2020
CVSS v2 Base Score: 4.9 | Impact Score: 6.9 | Exploitability Score: 3.9
Vector: AV:L/AC:L/Au:N/C:N/I:N/A:C

Vulnerability Summary

A denial of service vulnerability exists when Microsoft Hyper-V Virtual PCI on a host server fails to properly validate input from a privileged user on a guest operating system, aka 'Hyper-V Denial of Service Vulnerability'.

Vulnerability Trend

Affected Products

Vendor Product Versions
MicrosoftWindows 10-, 1607, 1709, 1803, 1809
MicrosoftWindows Server 2016-, 1803
MicrosoftWindows Server 2019-

Recent Articles

Microsoft Patch Tuesday – January 2020
Symantec Threat Intelligence Blog • Preethi Koroth • 15 Jan 2020

This month the vendor has patched 49 vulnerabilities, 8 of which are rated Critical.

Posted: 15 Jan, 202014 Min ReadThreat Intelligence SubscribeMicrosoft Patch Tuesday – January 2020This month the vendor has patched 49 vulnerabilities, 8 of which are rated Critical.This month the vendor has patched 49 vulnerabilities, 8 of which are rated Critical.

As always, customers are advised to follow these security best practices:


Install vendor patches as soon as they are available.
Run all softw...