7.5
CVSSv2

CVE-2020-12720

Published: 08/05/2020 Updated: 02/06/2020
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

vBulletin prior to 5.5.6pl1, 5.6.0 prior to 5.6.0pl1, and 5.6.1 prior to 5.6.1pl1 has incorrect access control.

Vulnerability Trend

Affected Products

Vendor Product Versions
VbulletinVbulletin5.0.0, 5.0.1, 5.0.2, 5.0.3, 5.0.4, 5.0.5, 5.1.0, 5.1.1, 5.1.2, 5.1.3, 5.2.0, 5.2.1, 5.2.2, 5.2.6, 5.4.3, 5.5.0, 5.5.1, 5.5.2, 5.5.3, 5.5.4, 5.5.6, 5.6.0, 5.6.1.-

Mailing Lists

vBulletin version 561 suffers from a remote SQL injection vulnerability ...