7.5
CVSSv2

CVE-2020-15411

Published: 30/06/2020 Updated: 07/07/2020
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

An issue exists in MISP 2.4.128. app/Controller/AttributesController.php has insufficient ACL checks in the attachment downloader.

Vulnerability Trend

Affected Products

Vendor Product Versions
MispMisp2.4.128