4.3
CVSSv2

CVE-2020-21604

Published: 16/09/2021 Updated: 27/09/2021
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 6.5 | Impact Score: 3.6 | Exploitability Score: 2.8
Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Summary

libde265 v1.0.4 contains a heap buffer overflow fault in the _mm_loadl_epi64 function, which can be exploited via a crafted a file.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

libde265 libde265 1.0.4

Vendor Advisories

libde265 v104 contains a heap buffer overflow fault in the _mm_loadl_epi64 function, which can be exploited via a crafted a file ...

Github Repositories

CVE-2020-21604 Exploit libde265 v104 contains a heap buffer overflow fault in the _mm_loadl_epi64 function, which can be exploited via a crafted a file Windows Binary PoC /CVE-2020-21604exe will run the exploit /CVE-2020-21604exe -t Target IP /CVE-2020-21604exe -t wwwexamplecom Running the exploit on Linux Change the target IP

CVE-2020-21604 Exploit libde265 v104 contains a heap buffer overflow fault in the _mm_loadl_epi64 function, which can be exploited via a crafted a file Windows Binary PoC /CVE-2020-21604exe will run the exploit /CVE-2020-21604exe -t Target IP /CVE-2020-21604exe -t wwwexamplecom Running the exploit on Linux Change the target IP