5.5
CVSSv2

CVE-2020-24400

Published: 09/11/2020 Updated: 12/11/2020
CVSS v2 Base Score: 5.5 | Impact Score: 4.9 | Exploitability Score: 8
CVSS v3 Base Score: 7.1 | Impact Score: 4.2 | Exploitability Score: 2.8
Vector: AV:N/AC:L/Au:S/C:P/I:P/A:N

Vulnerability Summary

Magento versions 2.4.0 and 2.3.5 (and previous versions) are affected by an SQL Injection vulnerability that could lead to sensitive information disclosure. This vulnerability could be exploited by an authenticated user with permissions to the product listing page to read data from the database.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

magento magento

magento magento 2.3.5

magento magento 2.4.0

Vendor Advisories

<!-- version component --> Security Updates Available for Magento | APSB20-59 Bulletin ID Date Published Priority ASPB20-59 October 15th, 2020       2 ...

Recent Articles

Adobe Fixes 16 Critical Code-Execution Bugs Across Portfolio
Threatpost • Tara Seals • 20 Oct 2020

Adobe has released 18 out-of-band security patches in 10 different software packages, including fixes for critical vulnerabilities that stretch across its product suite. Adobe Illustrator was hit the hardest.
There are 16 critical bugs, all of which allow arbitrary code execution in the context of the current user. They affect Adobe Illustrator, Adobe Animate, Adobe After Effects, Adobe Photoshop, Adobe Premiere Pro, Adobe Media Encoder, Adobe InDesign and the Adobe Creative Cloud Desktop ...