5.5
CVSSv2

CVE-2020-3130

Published: 23/09/2020 Updated: 29/09/2020
CVSS v2 Base Score: 5.5 | Impact Score: 4.9 | Exploitability Score: 8
CVSS v3 Base Score: 6.5 | Impact Score: 5.2 | Exploitability Score: 1.2
Vector: AV:N/AC:L/Au:S/C:N/I:P/A:P

Vulnerability Summary

A vulnerability in the web management interface of Cisco Unity Connection could allow an authenticated remote malicious user to overwrite files on the underlying filesystem. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by sending a crafted HTTP request to the web management interface. A successful exploit could allow the malicious user to overwrite files on the underlying filesystem of an affected system. Valid administrator credentials are required to access the system.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

cisco unity connection

Vendor Advisories

[CVE-2020-3130_su] A vulnerability in the web management interface of Cisco Unity Connection could allow an authenticated remote attacker to overwrite files on the underlying filesystem The vulnerability is due to insufficient input validation An attacker could exploit this vulnerability by sending a crafted HTTP request to the web management int ...