NA

CVE-2020-5668

Published: 20/11/2020 Updated: 20/11/2020

Vulnerability Summary

Uncontrolled resource consumption vulnerability in MELSEC iQ-R Series modules (R00/01/02CPU firmware version '19' and previous versions, R04/08/16/32/120 (EN) CPU firmware version '51' and previous versions, R08/16/32/120SFCPU firmware version '22' and previous versions, R08/16/32/120PCPU all versions, R08/16/32/120PSFCPU all versions, RJ71EN71 firmware version '47' and previous versions, RJ71GF11-T2 firmware version '47' and previous versions, RJ72GF15-T2 firmware version '07' and previous versions, RJ71GP21-SX firmware version '47' and previous versions, RJ71GP21S-SX firmware version '47' and previous versions, RJ71C24 (-R2/R4) all versions, and RJ71GN11-T2 all versions) allows a remote unauthenticated malicious user to cause an error in a CPU unit and cause a denial-of-service (DoS) condition in execution of the program and its communication, or to cause a denial-of-service (DoS) condition in communication via the module by a specially crafted SLMP packet

Vulnerability Trend