4.3
CVSSv2

CVE-2020-6753

Published: 01/04/2020 Updated: 01/04/2020
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

The Login by Auth0 plugin prior to 4.0.0 for WordPress allows stored XSS on multiple pages, a different issue than CVE-2020-5392.

Vulnerability Trend

Affected Products

Vendor Product Versions
Auth0Login By Auth01.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.7, 1.3.0, 1.3.1, 1.3.6, 2.0.0, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.11, 2.2.0, 3.1.1, 3.1.2, 3.1.3, 3.1.4, 3.2.0, 3.2.5, 3.2.8, 3.2.9, 3.2.10, 3.2.14, 3.2.19, 3.2.21, 3.2.22, 3.2.23, 3.2.24, 3.2.25, 3.3.2, 3.4.0, 3.5.0, 3.5.1, 3.5.2, 3.6.0, 3.6.1, 3.6.2, 3.7.0, 3.7.1, 3.7.3, 3.8.0, 3.8.1, 3.9.0, 3.10.0, 3.11.0, 3.11.1, 3.11.2, 3.11.3