7.8
CVSSv2

CVE-2020-7919

Published: 16/03/2020 Updated: 27/03/2020
CVSS v2 Base Score: 7.8 | Impact Score: 6.9 | Exploitability Score: 10
CVSS v3 Base Score: 7.5 | Impact Score: 3.6 | Exploitability Score: 3.9
Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Vulnerability Summary

Go prior to 1.12.16 and 1.13.x prior to 1.13.7 (and the crypto/cryptobyte package prior to 0.0.0-20200124225646-8b5121be2f68 for Go) allows attacks on clients (resulting in a panic) via a malformed X.509 certificate.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

golang go