7.2
CVSSv2

CVE-2020-8022

Published: 29/06/2020 Updated: 02/09/2020
CVSS v2 Base Score: 7.2 | Impact Score: 10 | Exploitability Score: 3.9
CVSS v3 Base Score: 8.4 | Impact Score: 5.9 | Exploitability Score: 2.5
Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

A Incorrect Default Permissions vulnerability in the packaging of tomcat on SUSE Enterprise Storage 5, SUSE Linux Enterprise Server 12-SP2-BCL, SUSE Linux Enterprise Server 12-SP2-LTSS, SUSE Linux Enterprise Server 12-SP3-BCL, SUSE Linux Enterprise Server 12-SP3-LTSS, SUSE Linux Enterprise Server 12-SP4, SUSE Linux Enterprise Server 12-SP5, SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server for SAP 12-SP2, SUSE Linux Enterprise Server for SAP 12-SP3, SUSE Linux Enterprise Server for SAP 15, SUSE OpenStack Cloud 7, SUSE OpenStack Cloud 8, SUSE OpenStack Cloud Crowbar 8 allows local malicious users to escalate from group tomcat to root. This issue affects: SUSE Enterprise Storage 5 tomcat versions before 8.0.53-29.32.1. SUSE Linux Enterprise Server 12-SP2-BCL tomcat versions before 8.0.53-29.32.1. SUSE Linux Enterprise Server 12-SP2-LTSS tomcat versions before 8.0.53-29.32.1. SUSE Linux Enterprise Server 12-SP3-BCL tomcat versions before 8.0.53-29.32.1. SUSE Linux Enterprise Server 12-SP3-LTSS tomcat versions before 8.0.53-29.32.1. SUSE Linux Enterprise Server 12-SP4 tomcat versions before 9.0.35-3.39.1. SUSE Linux Enterprise Server 12-SP5 tomcat versions before 9.0.35-3.39.1. SUSE Linux Enterprise Server 15-LTSS tomcat versions before 9.0.35-3.57.3. SUSE Linux Enterprise Server for SAP 12-SP2 tomcat versions before 8.0.53-29.32.1. SUSE Linux Enterprise Server for SAP 12-SP3 tomcat versions before 8.0.53-29.32.1. SUSE Linux Enterprise Server for SAP 15 tomcat versions before 9.0.35-3.57.3. SUSE OpenStack Cloud 7 tomcat versions before 8.0.53-29.32.1. SUSE OpenStack Cloud 8 tomcat versions before 8.0.53-29.32.1. SUSE OpenStack Cloud Crowbar 8 tomcat versions before 8.0.53-29.32.1.

Vulnerability Trend