9
CVSSv2

CVE-2021-21018

Published: 11/02/2021 Updated: 16/02/2021
CVSS v2 Base Score: 9 | Impact Score: 10 | Exploitability Score: 8
CVSS v3 Base Score: 9.1 | Impact Score: 6 | Exploitability Score: 2.3
Vector: AV:N/AC:L/Au:S/C:C/I:C/A:C

Vulnerability Summary

Magento versions 2.4.1 (and previous versions), 2.4.0-p1 (and previous versions) and 2.3.6 (and previous versions) are vulnerable to OS command injection via the scheduled operation module. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

magento magento

magento magento 2.3.6

magento magento 2.4.0

magento magento 2.4.1

Vendor Advisories

<!-- version component --> Security Updates Available for Magento | APSB21-08 Bulletin ID Date Published Priority ASPB21-08 February 09, 2021       2 ...

Recent Articles

Attackers Exploit Critical Adobe Flaw to Target Windows Users
Threatpost • Lindsey O'Donnell • 09 Feb 2021

Adobe is warning of a critical vulnerability that has been exploited in the wild to target Adobe Reader users on Windows.
The vulnerability (CVE-2021-21017) has been exploited in “limited attacks,” according to Adobe’s Tuesday advisory, part of its regularly scheduled February updates. The flaw in question is a critical-severity heap-based buffer overflow flaw.
This type of buffer-overflow error occurs when the region of a process’ memory used to store dynamic variables (the ...