4.3
CVSSv3

CVE-2021-23230

Published: 11/06/2021 Updated: 22/06/2021
CVSS v2 Base Score: 3.5 | Impact Score: 2.9 | Exploitability Score: 6.8
CVSS v3 Base Score: 4.3 | Impact Score: 1.4 | Exploitability Score: 2.8
Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Summary

A SQL Injection vulnerability in the OPCUA interface of Gallagher Command Centre allows a remote unprivileged Command Centre Operator to modify Command Centre databases undetected. This issue affects: Gallagher Command Centre 8.40 versions before 8.40.1888 (MR3); 8.30 versions before 8.30.1359 (MR3); 8.20 versions before 8.20.1259 (MR5); 8.10 versions before 8.10.1284 (MR7); version 8.00 and prior versions.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

gallagher command centre

gallagher command centre 8.10.1284

gallagher command centre 8.20.1259

gallagher command centre 8.30.1359

gallagher command centre 8.40.1888