5.1
CVSSv2

CVE-2021-2388

Published: 21/07/2021 Updated: 30/07/2021
CVSS v2 Base Score: 5.1 | Impact Score: 6.4 | Exploitability Score: 4.9
CVSS v3 Base Score: 7.5 | Impact Score: 5.9 | Exploitability Score: 1.6
Vector: AV:N/AC:H/Au:N/C:P/I:P/A:P

Vulnerability Summary

Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: Hotspot). Supported versions that are affected are Java SE: 8u291, 11.0.11, 16.0.1; Oracle GraalVM Enterprise Edition: 20.3.2 and 21.1.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Oracle GraalVM Enterprise Edition. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in takeover of Java SE, Oracle GraalVM Enterprise Edition. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets, that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments, typically in servers, that load and run only trusted code (e.g., code installed by an administrator). CVSS 3.1 Base Score 7.5 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H).

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

oracle graalvm 20.3.2

oracle graalvm 21.1.0

oracle jdk 1.8.0

oracle jdk 11.0.11

oracle jdk 16.0.1

Vendor Advisories

Several vulnerabilities have been discovered in the OpenJDK Java runtime, resulting in bypass of sandbox restrictions, incorrect validation of signed Jars or information disclosure For the stable distribution (buster), these problems have been fixed in version 11012+7-2~deb10u1 We recommend that you upgrade your openjdk-11 packages For the det ...
No description is available for this CVE ...
Vulnerability in the Java SE (component: Hotspot) Supported versions that are affected are Java SE: 8u291, 11011, 1601 Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE Successful attacks require human interaction from a person other than the attacker Successf ...
Arch Linux Security Advisory ASA-202107-53 ========================================== Severity: High Date : 2021-07-21 CVE-ID : CVE-2021-2341 CVE-2021-2369 CVE-2021-2388 Package : jdk11-openjdk Type : multiple issues Remote : Yes Link : securityarchlinuxorg/AVG-2189 Summary ======= The package jdk11-openjdk before version 11 ...
Arch Linux Security Advisory ASA-202107-66 ========================================== Severity: High Date : 2021-07-22 CVE-ID : CVE-2021-2341 CVE-2021-2369 CVE-2021-2388 Package : jre-openjdk Type : multiple issues Remote : Yes Link : securityarchlinuxorg/AVG-2188 Summary ======= The package jre-openjdk before version 1602 ...
Arch Linux Security Advisory ASA-202107-54 ========================================== Severity: High Date : 2021-07-21 CVE-ID : CVE-2021-2341 CVE-2021-2369 CVE-2021-2388 Package : jre11-openjdk-headless Type : multiple issues Remote : Yes Link : securityarchlinuxorg/AVG-2189 Summary ======= The package jre11-openjdk-headless ...
Arch Linux Security Advisory ASA-202107-65 ========================================== Severity: High Date : 2021-07-22 CVE-ID : CVE-2021-2341 CVE-2021-2369 CVE-2021-2388 Package : jre-openjdk-headless Type : multiple issues Remote : Yes Link : securityarchlinuxorg/AVG-2188 Summary ======= The package jre-openjdk-headless bef ...