NA

CVE-2021-26595

Published: 23/02/2021 Updated: 23/02/2021

Vulnerability Summary

** UNSUPPORTED WHEN ASSIGNED ** In Directus 8.x up to and including 8.8.1, an attacker can learn sensitive information such as the version of the CMS, the PHP version used by the site, and the name of the DBMS, simply by view the result of the api-aa, called automatically upon a connection. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Github Repositories

Directus V8 This article aims to discuss about security issues found in CMS Directus in version 872 In a professional context, I process security audit against Web application running under CMS Directus From security best practices assessment, I found several flaws which can have a significant impact on overall security The audited platform is using php 74, mysql (VERSION